• KDE


    The next problem. After install KDE using an NVIDIA Card I can’t read the small text.
    0_1463935985527_thomas.jpg

    What is the problem ?

  • @lola-rennt123 Configure Desktop (System Settings) --> Fonts, and set them to any size you like. Video card doesn’t matter.

kde171 Posts 2Views 743
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.