Hi,

When I try to run the gnome-control-center you can see the following error.

gnome-control-center: relocation error: /usr/lib/samba/libauthkrb5-samba4.so: gnutls_certificate_set_x509_trust_file symbol, version GNUTLS_3_4 not defined in file link libgnutls.so.30 With reference time

And re-install samba and gnutls continuous error, I find what the problem is.