• Yaourt error in Packman


    Hi,

    I’ve just installed Antergros (Cinnamon)… which seemed to go fairly smoovley.

    I want to start installing some of the applications I will need so I start up Pacman XG and I get a message in red telling me “There are some errors and warnings! Click here to see them”

    When I do, It says error next to yaourt and repackage.

    I’ve been mint user for years I don’t know much about Pacman or yaourt yer… Is it meant to say this out of the box?

    Thanks for any help

    Tim

  • Hi,

    I’ve just installed Antergros (Cinnamon)… which seemed to go fairly smoovley.

    I want to start installing some of the applications I will need so I start up Pacman XG and I get a message in red telling me “There are some errors and warnings! Click here to see them”

    When I do, It says error next to yaourt and repackage.

    I’ve been mint user for years I don’t know much about Pacman or yaourt yer… Is it meant to say this out of the box?

    Thanks for any help

    Tim

  • Hi,

    I’m just guessing, but I think it’s just telling you that yaourt is not installed. If you only want to install official packages it’s no problem at all.

    I’m not a fan of PacmanXG myself, so I always use the terminal.

    Using pacman is easier than it seems.

    apt-get update --> pacman -Syu
    apt-get install package --> pacman -S package

    apt-cache search package --> pacman -Ss package

    You have a complete list here : [url:1km9kyo6]https://wiki.archlinux.org/index.php/Pacman_Rosetta[/url:1km9kyo6]

    Cheers!

Posts 3Views 746
Log in to reply