• "pamac: la versión instalada (4.0.0-1) es más nueva que ...."


    Hola.
    Pues eso, que pamac me lanza esta advertencia antes de proceder a actualizar paquetes:

    Advertencia
    pamac: la versión instalada (4.0.0-1) es más nueva que antergos (4.0-2)

    ¿Alguna sugerencia?

    Muchas gracias de antemano.

  • just try to reinstall it, if you are using pamac search for pamac and click on reinstall button, commit. :golfer: :ski:

  • Hi

    Suggest you ignore the message and dismiss it. It’s telling you that the version of Pamac available in the AUR (4.0.0-1) is older than the version already installed from the Antergos repository (4.0-2).

  • @Xler8
    I’m getting “authentication failed” message whenever I wanted to install anything with pamac

pamac39 versión1 4.0.0-11 instalada1 Posts 4Views 953
Log in to reply