• \[SOLVED\] umplayer not playing mp4


    umplayer not playing mp4, it starts playing first 3-4 seconds then stops. I’ve tried vdpau,x11,xv settings also tried switching to pulse in audio nothing worked. Vlc works fine but I prefer umplayer layout better so if anyone can help me out here I would appreciate.

  • umplayer not playing mp4, it starts playing first 3-4 seconds then stops. I’ve tried vdpau,x11,xv settings also tried switching to pulse in audio nothing worked. Vlc works fine but I prefer umplayer layout better so if anyone can help me out here I would appreciate.

  • getting somewhere, tried mplayer-vaapi and it works from shell, but smplayer crushed when I tried to rewind. looking for other solution or player that works and has “last position” option.

  • Honestly, for playing videos in linux it doesnt get any better than VLC. I know its far from perfect but I have always gotten better results from VLC than any of the others which tend to be generally buggy. Doesn’t VLC have the last position feature? You’d be hard pressed to find a feature that VLC does not have seriously lol. As for as the looks go, find a skin that you can live with, there are hundreds of them out there

    Cheers!

  • no last position /auto resume at all , you would need vlc-spros-plugin from this aur [https://aur.archlinux.org/packages/vlc-srpos-plugin/][0]">[https://aur.archlinux.org/packages/vlc-srpos-plugin/][1] which doesn’t work anymore with a new version of vlc, even that link in the comments has expired.

    I have several videos I need to go through, each video about 3-5hrs long and I don’t want to write down the exact time everytime I stop the video thats why I need that auto resume option. Crazy enough these videos work in virtualbox with linux mint 16 with umplayer installed from some repo.

    ok I solved it. What happens is mplayer creates an empty config /etc/mplayer/mplayer.conf and .mplayer/config
    you need to add Configuration in there. An example can be found here [https://wiki.archlinux.org/index.php/MPlayer#Mplayer_randomly_pauses_during_playback][0]">[https://wiki.archlinux.org/index.php/MP][2] … g_playback
    one but most IMPORTANT thing to add to .mplayer/config is[/color:u47hy8y7]
    [color][extension.mp4]
    demuxer=mov[/color:u47hy8y7][/color]

    [0]: <a href=
    [1]: https://aur.archlinux.org/packages/vlc-srpos-plugin/
    [2]: https://wiki.archlinux.org/index.php/MP

  • Great info! Cheers!

Posts 6Views 2115
Log in to reply