Hi,

I just updated my build as I do regularly, and the home directy stopped mounting automatically.

I have the same fstab entry and nothing else changed, no drive or ext corruption.

Here is the log http://pastebin.com/Wci22XCy, I had to mount it manually (around 10 seconds)

My /etc/fstab

# /etc/fstab: static file system information.
#
# Use ‘blkid’ to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
#
UUID=B225-B208 /boot vfat defaults,rw,noatime 0 0
UUID=ee4ea788-dab5-4005-b727-327099645603 / ext4 defaults,rw,noatime,discard 0 1
UUID=14cdaec2-5806-445f-91df-84a09c455c59 /home ext4 defaults,rw,noatime,discard 0 0

# /dev/mapper/vg1-lvmedia
#UUID=31426574-50c7-4f94-acbe-363aac166180 /run/media/mradi/31426574-50c7-4f94-acbe-363aac166180 ext4 rw,nosuid,nodev,relatime,data=ordered 0 2

# /dev/mapper/vg1-lvmydata
#UUID=75dc914d-fcae-457d-90e4-7cfcf09b792c /run/media/mradi/75dc914d-fcae-457d-90e4-7cfcf09b792c ext4 rw,nosuid,nodev,relatime,data=ordered 0 2

# /dev/sdc2 LABEL=BigData
#UUID=603CEBB73CEB867E /run/media/mradi/BigData ntfs rw,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096 0 0

lsblk -f
NAME FSTYPE LABEL UUID MOUNTPOINT
sda
├─sda1 vfat boot B225-B208 /boot
├─sda2 ext4 root ee4ea788-dab5-4005-b727-327099645603 /
└─sda3 swap swap 2f902f5c-7510-41f2-ae05-d5568eada0b6
sdb
└─sdb1 ext4 home 14cdaec2-5806-445f-91df-84a09c455c59 /home

I also rebuild my initramfs after mounting /home, but still the same behaviour.

Any hints? What else can I check, what could have changed?

Thanks & Regards,
Adi