• Cnchi hangs in getting package list


    Hi buddies
    I am trying to install antergos on Asus n552VW (i7 6700-nvidia 960-16GB ram-128SDD+2TB)
    First of All i Got Stuck at Desktop Choosing Stage! no matter what i choosed it stuck after pushing next button .(Solved it Via making nvidia-detect return TRUE in feature.py)
    then when i proceeded to install i got stuck at "Getting Package List"
    no matter how tried or which option and desktop or mirror i selected.

    http://pastebin.com/cVaKFKyx

  • [DEBUG] language.py(210) prepare(): Not running rank mirrors. This is discouraged.

    Did you disable rank mirrors when starting the installer? Which language did you choose?

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • 2016-05-07 15:30:27 [DEBUG] select_packages.py(199) select_packages(): Loading /usr/share/cnchi/data/packages.xml
    2016-05-07 15:30:27 [DEBUG] select_packages.py(220) select_packages(): Adding xfce desktop packages
    

    Log ends here ¿? Please @clever, can you run cnchi with these parameters again?
    sudo -E cnchi -dv

    It’s odd as the log does not show any errors at all…

  • This may have been just bugs in the system. I just did a fresh reinstall last night and alot of issues I had been having during the install have been cleared up. One thing I noticed that did work is waiting until Antergos checks for the latest update. Don’t go past the “Select Time Zone” page until it notifies you that you have the lastest version.

cnchi112 hangs16 Posts 4Views 1192
Log in to reply