• Screen fading black then UI unresponsive


    I just installed Antergos today and wanted to try it intensively. My first problems with screen tearing have been solved in IRC but I’m unable to get this problem solved in IRC cause I’m unable to answer after a while.

    My problem:
    From time to time the screen turns black for a few seconds and then is back, but every element hung up except the cursor. I can move the cursor around but nothing reacts on clicks.

    Any idea?

  • Do you have NVIDIA gpu or what is your hardware and drivers you are using, free or non-free.

    Graphics hardware can be listed with
    $ inxi -G

  • I have an AMD R9 390 from Sapphire and use the xf86-video-ati.
    But even before I had the driver installed I had this problem.

    Other HW:
    CPU: i5 3570k
    RAM: 16GB DDR3 Corsair
    MoBo: Gigabyte Z77-D3H Rev1
    Displays: Dell U2515H, ASUS VS248H, some older Samsung one

  • OK, never mind.

  • Probably my Xorg.0.log.old helps. That’s actually the only log I could see and only the end of it looks strange.
    And it looked like this after it comes back from the black screen. But it doesn’t always look like this.
    Only a hard reset helps to be able to click something again.

Posts 5Views 817
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.