• No network after fresh install


    Today I downloaded the minimal installation iso (antergos-minimal-2016.04.22-x86_64.iso) and installed it with xfce. Obviously, since I completed the install successfully, the internet connectivity was fine during the installation. However, when I rebooted, there was no network ANYTHING that I could find. Everything I’ve read basically says to install NetworkManager, but since I have no connection to the internet, I can’t install anything. What should I do

  • @rpallen I ended up downloading networkmanager and some other packages to a USB stick and installing them manually with pacman.
    You can search them up at https://www.archlinux.org/packages/, download from mirror (right side), dump them all in one folder, then run pacman -U *.pkg.tar.xz in the folder they’re in.
    If you run yaourt or pacman -S networkmanager you will see what packages you are missing and have to download (it will fail because of missing internet connection ofc.).

  • OK, I’ll try that, but won’t get a chance to do it until tomorrow. Thanks.

  • Ok, that worked and I’m now connected to the internet.
    Thanks, Tiedemann!

  • Great! Marked as SOLVED, then.
    Cheers

Posts 5Views 1041
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.