• (SOLVED) cnchi problem


    Hi,
    I’m tried to install antergos and have big problem. Livecd working ok but when starting cnchi getting always some errors:

    1. cli work fine until installation (got installation FAILED info)
    2. graphical installer looks GREAT! but not working, mean was working untill installation than I got PLEASE WAIT info and was waiting 15 minutes… and nothing than
    3. Now I’m updated all system by pacman -Syu and trying to start cnchi but getting error:
      
    [[email protected] antergos]\# cnchi   
    Cnchi installer version 0.2.1  
    /usr/share/cnchi/src/slides.py:66: Warning: g\_param\_spec\_internal: assertion \`!(flags & G\_PARAM\_STATIC\_NAME) || is\_canonical (name)' failed  
    self.webview = WebKit.WebView()  
    /usr/bin/cnchi: line 3: 2632 Naruszenie ochrony pamięci (core dumped) /usr/bin/env python /usr/share/cnchi/cnchi.py ${@}  
    [[email protected] antergos]\#   
    
    

    why ??

    solved - 3rd time installetion was complete!

  • Hi,
    I’m tried to install antergos and have big problem. Livecd working ok but when starting cnchi getting always some errors:

    1. cli work fine until installation (got installation FAILED info)
    2. graphical installer looks GREAT! but not working, mean was working untill installation than I got PLEASE WAIT info and was waiting 15 minutes… and nothing than SUCCESS
    3. Now I’m updated all system by pacman -Syu and trying to start cnchi but getting error:
      
    [[email protected] antergos]\# cnchi   
    Cnchi installer version 0.2.1  
    /usr/share/cnchi/src/slides.py:66: Warning: g\_param\_spec\_internal: assertion \`!(flags & G\_PARAM\_STATIC\_NAME) || is\_canonical (name)' failed  
    self.webview = WebKit.WebView()  
    /usr/bin/cnchi: line 3: 2632 Naruszenie ochrony pamięci (core dumped) /usr/bin/env python /usr/share/cnchi/cnchi.py ${@}  
    [[email protected] antergos]\#   
    
    

    why ??

    solved - 3rd time installetion was complete!

  • Must have been some issues with the servers I guess. In any case, glad you are up and running. This best kind of post is when you ask a question and answer the question. Well, at least that’s my favorite

  • I wrote question after 20 minutes and after next 20 minutes I found solution

    Thanks,
    siamer

  • Hello everyone,

    I also experienced issues with the graphical installer, it seems when a server times out it does not try to retrieve from other servers. This causes the installer to freeze and hence not work so nicely.

    Concerning the CLI I had no problem what so ever ( used to the debian installer ) it worked like a charm.

    All in all great job guys

  • @“iliakoltsov”:2l8jfbi6 said:

    Hello everyone,

    I also experienced issues with the graphical installer, it seems when a server times out it does not try to retrieve from other servers. This causes the installer to freeze and hence not work so nicely.

    Concerning the CLI I had no problem what so ever ( used to the debian installer ) it worked like a charm.

    All in all great job guys[/quote:2l8jfbi6]

    Would you mind submitting a bug report on this? You can do that here —> [http://bugs.antergos.com/][0]">[http://bugs.antergos.com/][1] THANKS!

    [0]: <a href=
    [1]: http://bugs.antergos.com/

Posts 6Views 4105
Log in to reply