• \[SOLVED\] qbittorrent blues!


    I am not able to install qbittorrent. I get this error

    You don’t seem to have ‘make’ or ‘gmake’ in your PATH.
    Cannot proceed.
    ==> ERROR: A failure occurred in build().
    Aborting…
    ==> ERROR: Makepkg was unable to build qbittorrent.

  • I am not able to install qbittorrent. I get this error

    You don’t seem to have ‘make’ or ‘gmake’ in your PATH.
    Cannot proceed.
    ==> ERROR: A failure occurred in build().
    Aborting…
    ==> ERROR: Makepkg was unable to build qbittorrent.

  • Since qbittorrent is in the AUR (Arch User Repos), it has to be built. This means you need the development files installed.

    You can simply install all that are needed (including ‘make’) with this meta package:

    pacman -S base-devel
    

    and that should do it for ya.

    In God's love,
    †MaNNa <{{{\>< …to You all thanks and glory Lord Yeshua!

    And Jesus prayed to The Father, "And this is the way to ete…

  • Thanks, that helped

  • You are surely welcome.

    In God's love,
    †MaNNa <{{{\>< …to You all thanks and glory Lord Yeshua!

    And Jesus prayed to The Father, "And this is the way to ete…

Posts 5Views 644
Log in to reply