• ZFS Raid Z[1,2,3] grayed out > button.


    When selecting Raid Z, Raid Z2, and Raid Z3 during the ZFS setup that the next button is grayed out.
    I have 6 500gb drive selected no mater what I do but no mater what I do it does not change.
    Is this option not implemented yet or is there something I’m missing?

  • OK. First, bear in mind that this is a new feature, so new bugs might arise.

    Could you post a screen capture of the zfs screen? Check that you have selected the correct number of disks for your pool (it depends on the type of Raid you select).

    Cheers!

  • @karasu Thanks.
    Yeah I was wonder if there is a list of what’s implemented and what’s not before I post a bug.
    I have 6 drives selected.
    0_1461992809030_Screenshot from 2016-04-30 05-04-23.png

    What I ended up doing is:
    -select a different single drive and install to it.
    -boot, install rsync, create the raid z2, mount everything to a tmp folder, and rsync everything to the raid z2.
    -adjust settings to point grub/systemd to the new pool.

Posts 3Views 504
Log in to reply