• graphics initialization failed


    Hi folks,
    I downloaded the latest Antergos .iso file (full version, x64).
    I checked MD5, then copied the iso to some USB drive using dd.

    I set my PC’s BIOS to boot from USB, plugged in the drive and restarted.
    This is what I get right after my BIOS logo disappeared:
    0_1461827607715_imageedit_2_6087662469.jpg

    When I hit any key, I get this screen:
    0_1461827803562_imageedit_3_8603490211.jpg

    When I use this console to type “start” or “multi”, I get back to the first screen.
    When I hit any key, I get back to the console screen. Endless loop…

    OK, I’m sorry I cannot provide any log files.
    When i google for this issue I get some topics in some Ubuntu forums, but they are outdated and don’t provide any useful information.
    I didn’t find anything related to Antergos or Arch.

    I have an AMD CPU and ATI graphics. Unfortunately, i cannot tell the exact modell name as I’m not at home at the moment. I can look it up later.

    Any suggestions on this issue?
    Regards,
    lugge

    EDIT: Wow, I just discovered that my screen really needs to be cleaned! :-)

  • @lugge
    Hey Lugge, I have also experienced this problem some time ago. The problem was not with my graphic card but with the way I made the usb

    The best tool for creating Bootable USB drives in Windows is Rufus
    http://rufus.akeo.ie

    Select the dd mode and wait and boot!
    Hope this advice works for you

  • Hi pyUser, and thank you.
    Seems strange… However, I will give it a try.
    I used dd under Linux Mint for creating the USB. I’ve often used this approach, many times for my Raspberry.
    But I will give the Rufus solution a try. Luckily I still have my Win7 dual boot :-)

    If someone else has any other suggestion I would be pleased.
    In the meantime, I tried some google, however, you only get forum posts related to Ubuntu and the solution is not applicable for Antergos.

    Regards,
    lugge

  • @lugge
    I have just downloaded the latest Antergos ISO (antergos-2016.04.22-x86_64.iso) and use dd to make a bootable disk.

    https://antergos.com/wiki/install/create-a-working-live-usb/

    sudo dd bs=4M if=antergos-2016.04.22-x86_64.iso of=/dev/sdX status=progress && sync
    

    The sync command is important because without it you might restart the PC before all the data was written to the USB drive

    Regards,
    PyUser

  • Well, I followed your advise and used Rufus under Win7.
    It worked :-)
    Installer was loading, I was able to start the desktop environment.
    Thank you!

    However, I’m wondering why it didn’t work with my first dd approach.
    I used exactly the same command line as you did but I skipped the “status=progress” part because my Linux Mint’s dd didn’t recognize this option.
    Whats the difference with Rufus?

  • The “status=progress” parameter only give a status bar to show the progress of the dd command.
    I wish I can tell you why but even people that have years experience in Linux sometimes struggle with creating USB bootable devices.

  • My idea about this is a combination:
    the quality from the iso download: do at least a MD5 CHECK,
    the quality from usb keys: buy from a WELLKNOWN COMPANY,
    the condition from the usb key: do first a complete CLEAN ERASE,
    the partition: only ONE PARTITION,
    the user that’s doing this: best is to do this with ROOT USER,
    the way of doing the dd clone: let the TERMINAL FINISH THE DD JOB without touching your computer, even when it takes hours!
    Do some pushups. :-)

    In that way dd clone is the best and has never failed on me again.

    This seams a lot and boring, i know, but you will save a lot of time and frustration.

    This is a collection of live usb snippets i have found over the internet in my now two months forum and self course into linux.

Posts 7Views 2223
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.