• Error al actualizar Wine


    Desde hace días está pendiente una actualización de Wine 1.9.8-1 que da error continuamente. Indica que sus componentes (multitud de paquetes) ya están en el sistema…
    Tengo que deseleccionar esa casilla para que el resto de actualizaciones se actualicen correctamente, pero siempre queda esta pendiente…
    Hasta ahora no he usado Wine y me planteo si desinstalarlo para eliminar este problema… ¿O hay una solución mejor?
    Gracias.

  • Veo que no hay respuestas…
    No es que el error me impida trabajar correctamente con Antergos, pero me gustaría comprender lo que pasa con wine. Se trata de pasar de la versión 1.9.7-1 a la 1.9.8-1, pero al intentarlo surge el error: “no se pudo realizar la operación (archivos en conflicto)” y a partir de ahí despliega una inmensa cantidad de paquetes, indicando que ya están en el sistema…
    Lo molesto es que si no la desmarco, no realiza las demás actualizaciones… y si la desmarco, vuelve a salir en la siguiente ocasión, y así una vez tras otra… por eso me planteo desinstalar wine, aunque no se si eso puede provocar algún otro problema.
    La verdad es que me gustaría comprender lo que pasa… ¿Alguien puede darme una idea?
    Gracias

Posts 2Views 343
Log in to reply