• Like 0

    Screen not turning off


    I have:

    Settings > Power > Blank screen

    Set to 10 minutes, I even tried 1 minute, and the screen is not turning off at all

    So, what is the problem?

    And, why are there no screensavers?

    Michael

  • Like 1

    If I remember well, you are on Gnome, right?
    To have the power settings to take effect from Gnome s Settings, you have to use GDM.
    IWith lighdm, you MUST disable the the power settings from Gnome Settings, open Light Locker Settings and set your prefferences from there. You ll find it in your apps.
    I think Gnome has dropped screensavers. You ll find a vast selection in Xscreensaver
    .

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

power8 screensaver7 blank screen10 screen16 Posts 2Views 319
Log in to reply