• Unable to login now


    Good morning!

    After the last update a couple of days ago, I now am unable to login as the initial gui login screen does not fully come up. I have tried the Antergos Fallback, and Antergos LTS Fallback, but the initial login screen still comes up the same! I need help as this is my laptop that I use for work, and need to be on it now. Thanks in advance!!

    Best regards,
    Greg

  • I switched to lightdm-gtk-greeter and could login. Hope they fix it soon.

  • @Ogre It has already been fixed, you just have to update your system and change it back to lightdm-webkit2-greeter

  • @Ogre , there is no problem with lightdm, as you may have seen if you followed the suggested thread above. The problem has been fixed, don t expect a fix.
    Have you tried updating from a tty as suggested before you make the switch? If you did, didn t the update fix the problem?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • am updating now and will try switching back to webkit greeter…hopefully it works! Sorry for creating a new thread, when there was a very active and informative one already!

  • Have updated and switched back to lightdm-webkit2-greeter and everything is working again!! Thanks again!! Greg

  • No worries!
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

Posts 9Views 876
Log in to reply