• live USB doesn't pass kernel on a MacBookPro5,1


    Hello

    Trying to load latest Antergos live USB to install Antergos on an old MacBookPro5,1, but no succes after 10 times. Tried a lot of solutions found in Antergos and Arch webpages but no luck.

    Get all time one or two of this messages “No Caching mode page found” and “Assuming drive cache: write through ERROR: ’ '”. See image in attachment.
    Tried all this: nomodeset i915.modeset=0 nouveau.modeset=0
    Also tried no apic

    0_1460977662665_Antergos_LiveUSB_ERROR.jpg

    hardware:
    MacBookPro5,1 - 2.53 GHz
    Intel “Core 2 Duo” 45 nm “Penryn” (T9400) processor
    8GB 1066 MHz PC3-8500 DDR3 SDRAM
    NVIDIA GeForce 9600M GT with 512 MB GDDR3 SDRAM and a
    NVIDIA GeForce 9400M with 256 MB of DDR3 SDRAM
    Samsung SSD 1TB

    other system
    MacOS 10.11.4 El Capitan

    Thanks for tips and help

  • I have been looking around on the interwebz and came across the following: https://bbs.archlinux.org/viewtopic.php?pid=1428929#p1428929

    Have you tried that?

  • Hi,

    Check that you select the CD/DVD option, even when you’re using an USB. It’s the only one that works for me.

    Cheers!

  • @Irakli: This has nothing to do with it, or can you explain?

  • @judd: What’s all that? 😕 I think that’s all too much, the solution have to be more simple.

  • @karasu: Do you mean by “select the CD/DVD option” the harddrive option?

  • I see know that i have forgotten to mention that there was already Antergos running on the same MacBook Pro. In the same way installed that i try now but isn’t working.
    Three months ago the older Antergos Live USB installer was working on the same laptop without problems.
    But i wanna do a new clean install on a new bigger SSD.
    So, wat is changed in the current Antergos Live USB installer that can be the problem?
    I have done the MD5 check, and is ok.

    Thanks for all tips and tricks.

  • I guessed your macbook is UEFI, is not it?

    If it is, when you boot with the usb stick (pressing the alt key and selecting the usb), a text boot menu is shown. There’re several options, but only one works for me. It’s the CD/DVD option (all the USB options do not work here).

    Hope this helps.

    Cheers!

  • No, it seams EFI.
    With ReFind there isn’t a CD/DVD option?
    Very strange i have had before already installed and worked with Antergos on the same MacBook Pro?! But i will try to get the CD/DVD option.

    Meanwhile i have installed Antergos in dual boot with El Capitan on a newer MacBook Pro. But there again strange behaviour. But that i will put in a new post. 🙂

  • @karasu: Yes, strange enough that whas one off the solutions. Thanks for that! But this is confusion like more things in the Antergos live iso and installer. One of coming days i will put the way to install on a MacBook Pro on the wiki.

    So, people with MacBook (Pro), that’s the only that i can test, follow karasu’s idea. I will post my hole experience later.

    But now i have to solve a stupid accidentally format from the wrong partition, my /home partition. So, i can’t login anymore in my fresh after a month battle, properly installed dual boot Antergos. 😕 See my new post.
    That’s the learning curve i hope. 😉

macbook pro9 caching mode pa1 Posts 11Views 1948
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.