• Several error after upgrade to gnome 3.20


    Hello
    It’s my first time here ( my english is very primary and i apologize for mistakes).
    I have several errors after the upgrade to gnome 3.20.

    • The most important is the inability to configure a VPN or wifi connection by a fault in the configuration window. The window does not have scrolling or resize functions and it’s impossible to fill the fields for configuration.
      Click on the below link to see:
      [https://ehubox.ehu.eus/index.php/s/90kFK6okkq8Ua5l]
    • The impossibility to open “gnome on wayland”
    • In the last update, the package “lightdm-webkit2-greeter” changes from version 2.1.0-1 to 2.1.1-1 and generates a conf. file called “lightdm-webkit2-greeter.conf.pacnew” as you can see in the link below. This conf. file must be mixed with the old manually for a proper update. The problem is that no have this “conf. file” in the specified path.
      [https://ehubox.ehu.eus/index.php/s/XJbGOCzQw8ScESn]

    Regards

  • Try changing your theme to the default Adwaita and see if your scrolling works. It might be an incompatibility in your theme since you are now using Gnome 3.20.

  • Hello again
    I tried to change to the default theme (adwaita) but unfortunately with the same result.

    Regards

  • I apologize, I should have looked at my network settings before responding to your post. I seem to have the same exact issue. No matter which theme I use, the right side of the network settings menu is cutoff. You can not scroll or resize the window. If you are only using DHCP, you would never notice the issue as you would never need to make changes to the network settings. Hopefully someone with more knowledge of the interface may help.

  • I just performed an update which resolved the issue. I believe the file update that resolved it was Gnome-Shell 3.20.0-3. Update and see if your problem is resolved as well.

  • Hello
    Yes. The problem with the network configuration has been corrected with the new update, but not the others.
    @bmeister can you start session with “gnome on wayland”? Or do you have a black screen like me that returns to the logo window?

    Regards

  • @abomineibol I use the Nvidia proprietary driver. The driver is not yet fully compatible with Wayland, so I have not even tried Wayland to this point.

  • @bmeister I use the nvidia propietary driver too. Is good to know that the driver is not supported yet.

    Regards

Posts 8Views 1104
Log in to reply