• Error booting live USB image


    I created a bootable live USB image using the method described here: http://itsfoss.com/live-usb-antergos/
    but when I try to boot into it (on two different machines), I receive the following error:
    Error loading \arch\boot\vmllnuz: Access Denied
    Failed to execute Antergos UEFI USB (\arch\boot\vmllnuz): Access Denied

    I then get prompts to enroll the hash for loader.efi, but following those steps do nothing to fix the issue.

    I haven’t messed around with live CD/USB images on UEFI machines before, so perhaps I’m missing something obvious.
    Any suggestions? Thanks.

  • @mkizer Have you disabled secure boot on your bios?

  • @alissar I tried that, but it didn’t seem to make a difference. Thanks though.

  • Make sure you have secure boot and fast boot disabled (in case you’re on Windows). Also, check whether you’re using the correct partition type or not. I had the same issues you had while trying to install Antergos and the reason was that the tool I was using would only create MBR partitions.

  • I’ll be frank: install utilities like linuxlive, rufus, unetbootin etc. for USB image write-ups get sketchy sometimes. I highly recommend using the terminal with “dd” command.

    First, activate ‘su’

    use ‘fdisk -l’ to find your usb. It will be /dev/sd*, and the size of the USB will be displayed, to help you find it. Remove all other USBs, just in case. /dev/sda is probably your hard drive, and there could be other partitions too.

    umount /dev/sd*1 You need to unmount it before you can write it, this is different from ejecting it.

    mkfs.vfat -I /dev/sd*1 This will format your usb, so it’s all cleared up. (that’s the letter I as in Ice Cream, the website formats the letters strangely…)

    dd if=/home/user/Downloads/name-of-image-you-want-to-write.iso of=/dev/sd*1 this will take a few minutes, watch a cat video or something

    Now you’re ready to go.

    Never fails, works every time.

  • I really just wanted a live USB image to test out Antegros (I’m mainly on Windows boxes).

    I ran back through the secure boot settings on this laptop a second time, and this time I was able to boot into Antegros on the USB drive. Time to do some experimenting. :-)

Posts 6Views 942
Log in to reply