• My touchscreen is broken and I'm trying to install Antergos.


    When installing Antergos, my touchscreen is clicking everywhere for me. I can’t get past anything in the install process. The install becomes so laggy that I can’t even manage to move the mouse an inch.

    The funny thing is that when installing Ubuntu the mouse will move a little bit but not too much, so I can continue the install.

    I can usually stop the touchscreen from clicking anything by typing

    xinput disable 12  
    

    but I can’t move the mouse to Terminal.
    Typing

    xinput
    

    doesn’t do anything in the shell.
    I’m not giving up lol, I donated.

    I was thinking of somehow putting something in the USB stick i install Antergos w/ to execute the command on startup.

    So any ideas?

  • ~~Let me preface this with saying I have no idea what im doing.

    But, boot up antergos on your usb

    naviate to

    /usr/lib/systemd/scripts
    

    create a file named xint.sh

    in that file paste

    xinput disable 12 
    

    and save

    then reboot~~

    Cheers! I don't know what I'm talking about!

  • Never mind. I thought you had already installed it.

    Hmmm the only suggestion I got is to take out the harddrive and install antergos on to it using another computer/screen

    Cheers! I don't know what I'm talking about!

  • Which iso are you using?

    Cheers! I don't know what I'm talking about!

  • @Fedorai-Zomakaja kk ill try that xint.sh method

  • @Fedorai-Zomakaja oh wait yeah it wasnt installed…

    im using the full iso

  • try CTRL + ALT + F1 then run xinput disable 12

    Cheers! I don't know what I'm talking about!

  • @Fedorai-Zomakaja here’s a video to show you what happens… Also Ctrl Alt f1 isn’t interactive
    https://vimeo.com/161705714
    The password is antergoslife

  • Did hitting CTRL + ALT + F1 while in your ISO and running the command @Fedorai-Zomakaja mentioned work? That poor screen 😞

  • @linuxhelmet I tried to but the command line wasn’t interactive

  • try ALT + F2

    Cheers! I don't know what I'm talking about!

  • @Fedorai-Zomakaja it gets me to ant-16 login. I type in root and it lets me type commands. I type

    Xinput
    

    And get

    Unable to connect to X server
    

    Thanks

install82 touchscreen5 xinput1 Posts 12Views 2587
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.