buenas a todos espero este bien.
antes nada ygopro es un juego de cartas pero el dilema no podido lograr que funcione siempre que lo inicio me sale esto:

/home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64
/home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3’ not found (required by /home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64)

/home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64: /usr/lib/libssl.so.1.0.0: no version information available (required by /home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64)

/home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /home/jayro/Descargas/ygopro-1.033.7-v2-Percy/ygopro64)

asi espero me de una mano como hacerlo funcionar :(