• Octopi upgrade error


    I get the following error with Octopi when updating (updates work fine in CLI and Pamac) - MATE DE

    Failed to run pacman -Su --noconfirm as user root.
    The gksu-run-helper command was not found or is not executable.

  • try

    pacman -S gksu-run-helper

    Cheers! I don't know what I'm talking about!

octopi7 pacman80 pamac42 Posts 2Views 527
Log in to reply