• Like 0

    strange problem on the screen


    after installing antergos on my netbook had this strange problem with the screen looks more dark above and down is more brighter this does not happen in other distros or windows 7 0_1459632214901_Captura de pantalla_2016-04-02_00-57-20.png the problem persist in all apps 0_1459632399750_Captura de pantalla_2016-04-02_18-25-35.png is very annoying please help me to fix this problem because im very noob on linux but I love it and want to use it
    im using the xfce desktop envivorement on a 1.6ghz intel atom netbook with the intel gma3600 graphics card , the kernel lts 4.1.20
    sorry for my bad english
    Thank you for reading!

  • Like 0

    check the power manager. You may need to have it as a plug in to add to your panel.

    http://docs.xfce.org/xfce/xfce4-power-manager/brightness

    It may help.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Like 0

    I remember having a problem like this a few years ago with XFCE. I think it is caused by the dock because it requires that your window manager uses compositing. If you enable it, it should dissapear, or you could just disable the dock. It can be done in settings. I may be wrong, but hope it helps you.

    Antergos x86_64 running Gnome
    Intel i7-6500U Skylake 8GB DDR 3L
    Nvidia 940M Graphics.
    500GB Samsung EVO SSD
    Asus K501UB

  • Like 0

    Thanks a lot it helped me. Paul-Mac you are right it’s coming from the use of compositing. You have to disable the shade/shadows under the docks.

    My desktop is beautiful now:)

Posts 4Views 557
Log in to reply