• Dual booting Antergos with Windows 10, Black screen


    Hello everyone, first of all thank you for reading my post.

    I tried to dual boot Antergos with Windows 10 today, I had created bootable usb with rufus (options: UEFI GPT, iso) and CD with windows built-in burning function. After selecting UEFI USB: XXX from boot menu, it boot into a black screen with white text like the picture: http://i.imgur.com/WtmEpIH.jpg (Both cd and usb are the same)

    After selecting them I’ll boot into a black screen and then I found out that my usb light was off and it just stuck right there (same as cd rom). I have no idea what happened.

    Please help me, any help will be appreciated. Thanks a lot!

    Spec: ASUS ROG GL552VW
    Fast Boot off
    Secure Boot off

  • I also had potentially the same problem with installation…

  • Potentially xD
    Don’t be afraid because of this post, just try it out.

  • I just figured out that this might be a known bug for kernel 4.5 on intel skylake i7 6700HQ: https://bugzilla.kernel.org/show_bug.cgi?id=109081

    I’ll update as soon as I have time to try it out, or wait until Antergos updates with kernel 4.6 xD

  • This post is deleted!
  • Let me know how the new kernel works. Skylake seems to be a problem child atm.

  • Still waiting arch to update to kernel 4.6… If I hadn’t installed Antergos on VM first I would be dead by now xD (bored to death)

  • It just reached testing repo. A few more weeks patience…
    https://lists.archlinux.org/pipermail/arch-dev-public/2016-May/028005.html

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Thx for the info :D

  • Just to clarify…this is a kernel issue correct? If so hopefully 4.6 fixes the issue!

dual boot21 installation194 uefi33 Posts 10Views 1715
Log in to reply