• Like 0

    Cannot boot into desktop environment post installation


    After installing Antergos and booting into the system it halts on black screen with white cursor blinking. Here are all the relevant logs I managed to procure.

    This is the first time I’ve tried to install antergos after multiple unsuccessful attempts at installing arch linux. (have used linux mint past 3-4 years).

    EDIT: did reinstall and here are te new logs version, same problem persists: 0_1458423535433_logs.zip

  • Like 0

    Hi,
    I second this. Same problem here.
    To give you some data:
    XPS 15-9550 Notebook. 1 TB HDD /dev/sda as data HDD, to be disregarded for linux.
    128 GB Samsung NVMe SSD SM951
    Installation via USB Stick in UEFI mode; booting from the stick worked flawlessly (tho my USB tethering is causing the system to ang quite often; after this happened, you need to hardreset.) Created /boot and / partitions (FAT and ext4 respectively) on the SSD, systemd-boot as bootmanager. After reboot, some linux info pops up, sometimes not and it’s a black screen with a blinking cursor…

Posts 2Views 501
Log in to reply