• Arduino


    Hi there,

    im pretty new to all that Linux and Antergos Stuff. A friend gave me the hint to use Antergos and i can now not reach him for couple weeks and i run against some walls so i need your guys help.
    I try to install the Arduino IDE. With the Package Manager im not able to do this and even though not through the command line.
    Could someone give me a hint?

    Best Regards

    Andreas

  • @Hurrgar Run in terminal

    yaourt arduino
    

    Arduino does not make a part of Linux. It is offered by other developers. Marked [Solved].

  • @just Hi, thanks for that answer. I tried that (found it after googling), but there come first a couple of Questions, afterwords i stuck in Screen where i have a lot of Options but nothing from them are accepted. No Error Message or anything else. Maybe i can later paste a Screenshot i noone knows what i try to explain.

  • (0_1458395859979_arduino.png image url)
    Hi there (System din´t let me in again… so, new Account.
    Ok, as you can see as Attachment, i land at this window and cant do any command in there. So i don´t know how or what to do with it.
    Maybe it´s stupid and self explaining, but as i said, im new to this and cant figure out how this should work for me.

    Best wishes Andreas

arduino install1 Posts 4Views 1005
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.