• [Solved] Plank configuration not applying


    Until recently Plank has been working fine.
    I had it positioned to the left, and had the transparent theme applied. Nothing complex.
    0_1458172252099_Selection_005.png
    As you can see, Plank is using its default settings.
    0_1458172289976_Selection_006.png
    As you can see on Line 20 and 24, the configuration is correct but not being applied.

  • It’s just happened to me as well. The plank config doesn’t work.

    However if you open up terminal and do “plank --preferences” you can configure it that way.

  • Thanks, that solved it.

  • Sorry this does not solve the problem.
    The settings file is not created. When creating an empty file and putting it in the dock1 folder then plank-config works but any changes that you make do not result in any appearance changes .
    plank --preferences continues to work and provides additional functionality.
    Plank-config when removed does not affect plank --preferences.
    Something is wrong with the plank-config pacage

openbox37 Posts 4Views 3169
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.