• Keyboard layout


    Hello. My current layout is Brazilian portuguese (br-abnt2) which uses accentuations (~, ^, `, ´) but I can’t actually use them on my letters (that is, they already type out if I press them). Changing my keymap on /etc/vconsole.conf doesn’t do anything and I chose br-abnt2 (no dead keys) already in the installation.

  • @alfador said:

    Hello. My current layout is Brazilian portuguese (br-abnt2) which uses accentuations (~, ^, `, ´) but I can’t actually use them on my letters (that is, they already type out if I press them). Changing my keymap on /etc/vconsole.conf doesn’t do anything and I chose br-abnt2 (no dead keys) already in the installation.

    Well, solving my own problem, I just needed to use setxkb -layout br -variant abnt2 so it enabled the dead keys.

keyboard59 layout12 portuguese2 brazilian1 br-abnt21 Posts 2Views 616
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.