• Click and Dragging Lag


    Hi, I’ve been using antergos for nearly a year now without a single problem (which is why I never needed a forum account!). Because of something I did, I accidentally bricked my installation so I had to reinstall. After installation I can’t seem to click and drag files from firefox or icecat to a file mananger (I’ve tried several, all act the same) that are too large. The file manager either takes an absurdly long time (30+ seconds) or it just freezes all together. I can right click and “save as” just fine, but that gets cumbersome when I want to save many images to multiple folders (like from an image board). I’ve reinstalled antergos multiple times on two different SSD’s and I get the same results. I’ve tried both cinnamon (my main DE), Gnome, and i3. All result in the same slowness of large files (something maybe a few MB). Moving between file managers works fine, just click and drag from browser to file manager is painfully slow.

    I also have antergos on a laptop running cinnamon, which is completely up to date without this issue.

    Does anyone have any suggestions other than completely reinstalling the OS for the 3rd time?

    edit: Well 2 seconds after I post I see this thread. It’s related to my problem, but it occurs in more than just Thunar. It happens in nemo, nautilus, and dolphin too.

  • What happens if you just save the entire web page? If you do then all of the images end up in a folder within that saved web page folder. I would of course put the saved page(s) into a separate folder.
    Then you can just go and seek out the folder and cut and paste them to where you want them to go.

    Just a thought.

    Getting random wallpaper to keep its settings sometimes fails. I find after kernel updates a lot of apps seem to lose settings. Mainly ones that are tied to defaults and so forth.
    I’ve also always wondered why the random desktop wallpaper folder is read only and in some obscure location. You can change it at any time, but they really should have chosen the home/Picture folder instead.

  • { OFF TOPIC }
    @kb50 said:

    I’ve been using antergos for nearly a year now without a single problem (which is why I never needed a forum account!).

    Forgive my intrusion, but you are making a big mistake here. Unlike any commercial enterprise, the forum is not intened to be seen/used as a CUSTOMER s CARE PAGE, a place to get professional advice.
    We are all amatuers here, helping each other voluntarily, when & where we can, trying to help the devs to make a better “tool” for us, too. .
    I would very much be glad to see you acrive, then!.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

file manager5 fresh install5 freeze23 click and drag1 Posts 3Views 458
Log in to reply