• Gnome doesn't ask for password after resume


    I installed antergos and removed lightdm and installed gdm. When i turn the computer on, it asks me for the password. After i close the laptop and i resume, it doesn’t ask for any password but resumes to the place i left. Is there any fix for this? Thanks!

  • Have you enabled Screen Lock in your settings?

    Go to Settings - Privacy. Click the ‘Off’ button, a dialogue opens where you can set the parameters for the screen lock.

  • This post is deleted!
  • @Xler8 Thanks!

Posts 4Views 440
Log in to reply