• \[SOLVED\] hang at \[OK\] Reached target Graphical Interface.


    Ok I’ve tested this and its working. In my haste to get it done I forgot to remove the intel graphics conf file. This means it should work fine for anyone that is also on intel graphics but it will hangup otherwise.

    If you DON’T have intel graphics follow these steps to remove the conf file:

    When boot screen appears add “systemd.unit=multi-user.target” onto the boot options (just start typing and it will show up) You will be given two options, select option 1 by pressing enter. Now log in as root (there is no password). From there you can “rm /etc/X11/xorg.conf.d/20-intel.conf” and then “systemctl isolate graphical.target” You should now be looking at the gnome desktop!

    [http://antergos.info/iso/testing/antergos-2013.10.26-x86_64.iso][0]">[http://antergos.info/iso/testing/anterg][1] … x86_64.iso

    Thanks everyone for your patience and assistance in troubleshooting this!

    Best Regards,

    [0]: <a href=
    [1]: http://antergos.info/iso/testing/anterg

  • Ok finally! I downloaded the latest installer posted by lots.O.logs and VB failed to even see it as bootable media so I didn’t even attempt to burn and use it for my system. However, the workaround posted by noobforever worked for me with the installer from the main download page. The only other thing I had to do was set the installer to use one of the backup mirrors. Posting right now from my new Antergos install. Thanks to everyone for all the help. Looking forward to learning my way around.

  • First of all: thanks for the hard work guys. I really like Antergos. Let’s get going to the point.
    The following tests were made (without network connection) on Lenovo Y580 laptop: i7, 8Gb of RAM, GTX660M and Intel HD Graphics 4000, FullHD led screen, Plextor M5M SSD using antergos-2013.10.26-x86_64.iso.

    Error list:

    1. During booting process I’ve got:

    [i:2jd8inkr]Failed to start Initializes Pacman keyring.[/i:2jd8inkr]

    The answer can be found in the logs:

    [b:2jd8inkr]ERROR: The keyring file /usr/share/pacman/keyrings/antergos.gpg does not exist.[/b:2jd8inkr]

    1. After running [i:2jd8inkr]journalctl -xb[/i:2jd8inkr] I saw more red marked errors. For example:

    [i:2jd8inkr]NetworkManager[293]: <error> [1382880580.36317] [nm-manager-auth.c:87] pk_authority_get(): Failed to initalize PolicyKit: (20) Error initializing authority: Error calling StartServiceByName for org.freedesktop.PolicyKit1[/i:2jd8inkr]

    or something related to bluetooth service:

    [i:2jd8inkr]Antergos dbus[297]: [system] Activation via systemd failed for unit ‘dbus-org.bluez.service’: Unit dbus-org.bluez.service failed to load: No such file or directory.[/i:2jd8inkr]

    1. There is still a bug in the cnchi.py (or gtk maybe?). When I click the button “Try it” nothing happens.
      Funny thing: only “Try it” do not working. “Graphical installer” or “CLI” works as expected. Is it possible to run cnchi.py in more verbose mode because /tmp/cnchi.log is almost empty (only one line inside “Cnchi installer version 0.3.2.1”).

    2. Really - I mean [b:2jd8inkr]REALLY[/b:2jd8inkr] annoying touchpad behavior. It’s a kind of a multitouch crap or something. When I try to tap x2 to run someting there is no reaction but when I touch it accidentally with two fingers my mouse jump somewhere and the background change color to white for example.

    [b:2jd8inkr]lots.0.logs[/b:2jd8inkr]: [Here is[/url:2jd8inkr] my [i:2jd8inkr]journalctl -xb[/i:2jd8inkr] output. Maybe it will be helpful.
    One more thing: Is it possible to add Polish section in the “Antergos in other languages”? THX

    P.S. There is no /etc/pacman.d/antergos-mirrorlist file.]0

  • @“matt_max”:u65klgvd said:

    The following tests were made (without network connection)[/quote:u65klgvd]
    This is actually what caused your errors in item #1. Network connection is required if you plan to install Antergos.

    From #2, the netowork manager error is most likely because it tried to access polkit before polkit was ready. Not really an issue. The bluez error is because the current version of the installer doesn’t install all the needed packages for bluetooth support. The upcoming release has corrected this issue.

    #3 - This is a bug that was reported once before but i believe has slipped through the cracks. I’ll ensure it gets some attention

    #4 - Sounds like a hardware/driver type issue. What’s the make and model of your laptop. I will try to look into it.

    Polish Translations: We depend on community members for a lot of the translations. It seems someone has submitted Polish translations already but we regrettably haven’t gotten to them yet. You can check them out here: [https://www.transifex.com/projects/p/antergos/language/pl/][0]">[https://www.transifex.com/projects/p/an][1] … nguage/pl/

    Lastly, the mirrorlist is downloaded each time. A network connection is required for install at this time. There are alternative options in the works though

    Regards,

    [0]: <a href=
    [1]: https://www.transifex.com/projects/p/an

  • I am closing this topic as it is very hard to keep up with individual issues and troubleshooting this way. If you still require assistance please start a new topic. This will make it a lot easier to track. If you think your issue is the same as another, please start a new topic anyway and moderators will merge if needed. Thanks everyone for helping us make Antergos better!

Posts 125Views 77335
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.