• impossible start gnome terminal


    I see this error message
    Error creating terminal: Message recipient disconnected from message bus without replying

    Any solution please?

  • Are you or were you trying to run an empty shell command?
    If so, then choose ‘Profile Preferences’ , then navigate to ‘Title and Command’ tab.
    Make sure that the ‘Run a custom command instead of my shell’ is not selected.
    Mark thread as solved if issue resolved.

    If not resolved, is there more specific information that you may be able to supply?

    What process were you trying to enable?
    What were you trying to do when this error came up?
    What commands were entered prior to this error coming up, etc…?

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • gnome terminal does not open anymore.
    I installed terminology as an alternative, when I run “gnome-terminal” command in terminology I get the error message that I said in my previous post.

  • ok.

    1. I wonder that you have correct locale for your system.
      can you do output for locale-gen
      what is output?
    2. Second inquiry: can you check if you have vte3-mosh-fix installed. read on the bbs forums that, that may be required, though it is an older post. So I can’t say if it is required or not (since it is 2016 now) because the new gnome terminals were incompatible with the old version of vte3

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • locale-gen output is
    Generating locales…
    pt_BR.UTF-8… done

    vte3-mosh-fix package is not present in repositories.

    I solved the problem after uninstall terminix and vte3-notification packages and install vte3 package. Thanks for your help.

  • your welcome.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

Posts 6Views 1550
Log in to reply