• antergos uefi usb install fails

    hello im coming from manjaro linux and i have installed manjaro with uefi without any problems but now i want to switch antergos and try it. I have setup my usb widt dd command and when i try to boot with uefi usb it gives me “antergos error loading \arch\boot\vmlinuz not found” error. Is this a known problem?

  • Nope, that’s new. Which iso did you use? Did you check the md5 of it?

  • its the original iso from the antergos official web site.

  • I ran into the same issue with UEFI setup @abrasmelin.

    What you have to do when the option for “Antergos USB” pops up do not select it. Instead scroll up using arrow keys to the option that says “Antergos CD/DVD” and select that instead. It should be the option right above the default selection on the screen when the live USB first boots up.

    Hope this helps! (Also have no idea WHY it does this just know this fixed the issue for me :) )

  • I also ran into this issue installing Antergos tonight. Checked the MD5, it matched the one of the official ISO. @linuxhelmet 's steps worked for me, though (picking the Antergos CD/DVD option in lieu of the USB one).

  • are you guys have NVIDIA graphic card on your system that you want to install?

Posts 6Views 2563
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.