• Alt+Tab freezes wine game and more


    Hi, I just registered here today. I’m looking for a replacement for my Windows 7 desktop PC, and am at the moment testing antergos, I like the UI very much :)

    I have PlayOnLinux, with which I installed Warcraft III + expansion. It functions just nice and the FPS is solid 60 throughout the game, but when attempting Alt+Tab, the game screen freezes and the Alt+Tab is not performed. Doing Alt+F2 + r will unfreeze the game, but again I’m not actually getting from one window to another. I’d like to know if there’s any way to fix this without changing desktop environment. (I use the default Gnome Shell that comes with Antergos)

    I have circumvented the problem by installing Virtualbox and running the game from Windows XP, but is that really necessary? :/

    I asked latter questions (see this thread’s title) on Arch forums but the thread got closed, you can read my questions from there I assume: https://bbs.archlinux.org/viewtopic.php?pid=1608761 Regarding my /home problem, I just saw from the quote of fstab that I had left the format of the partition as ntfs, even though its ext4. I will try it again tomorrow with proper fstab and see if there’s any change.

    Also there’s some questions regarding antergos: does it collect my data, is there some privacy statement somewhere? And the community, is the atmosphere kind and helpful? (I will leave you guys be if you’re stereotypical linux folks :P)

    Thank you for reading, have a nice day :)

  • Hi,

    Welcome to Antergos. About your questions…

    • ALT+TAB : Looks like a driver problem. Which graphics card do you have? Which driver are you using?

    • Archlinux thread: I can’t read it, the link does not work.

    • Collecting data: Antergos just maintains statistics about how many people installs it, but no information about you is readed/stored anywhere by us, do not worry. We can’t voice for all the applications, though, so that is user’s responsibility.

    And the community, is the atmosphere kind and helpful?

    I would answer absolutely yes to this question, but it’s not for me to say it ;)

    Cheers!

  • Hi, thanks for replying!

    Oh I can’t access it either without being logged on to the forums, my mistake. I quote:

    Hi, I just registered here today. I’m trying out antergos on my desktop and I just faced a problem I couldn’t get fixed.
    I have the OS on 250GB SSD just as planned, but I don’t want to have home directory (/home) on SSD. I need some help with getting this done.
    I’m planning on having it on /dev/sdc2, a partition in my 2nd HDD. I tried:

    1. gksu gedit /etc/fstab , adding line:
      /dev/sdc2 /home ntfs defaults 0 1
    2. cp /home/* /dev/sdc2
    3. mv /home /home-old
      Then after reboot, I only got black screen. I had to revert what I had done using Puppy Linux from USB.
      So that’s that issue, then I’d like to know if I can get the newest SRWare Iron working. Looking from AUR, no one’s made a package for it.

    But as I said, the fstab was set to mount the partition as ntfs, so I need to give it another shot sometime today.

    Regarding the driver version, I think it’s obtainable from this log file (I tried to google how to find gpu drivers but came up with nothing :/ )
    0_1456915522939_Xorg.0.log.tar
    By the way I don’t like these lines:

    [ 3.723] (**) Logitech USB Receiver: (accel) keeping acceleration scheme 1
    [ 3.723] (**) Logitech USB Receiver: (accel) acceleration profile 0
    [ 3.723] (**) Logitech USB Receiver: (accel) acceleration factor: 2.000
    [ 3.723] (**) Logitech USB Receiver: (accel) acceleration threshold: 4

    Under ~/.config/autostart, I have:

    xset m 0 0

    But that doesn’t seem to have effect, I still have to manually do that command.

    Regarding the Iron browser, it’s not that critical but I know that google traces you a lot, and it’s not an issue removable by using Chromium (At least according to their FAQ).

Posts 3Views 450
Log in to reply