• Problem install with "arch repositories"


    i can’t install with arch repositories, with this message:

    /usr/lib/yaourt/util.sh : ligne 166 : 4688 Instruction non permise (core dumped)package-query “${PKGQUERY_C_ARG[@]}” “[email protected]

  • package-query needs to be updated. We’ll have to wait.

    https://forum.antergos.com/topic/4041/update-manager-not-working/2

  • @Toga had a temp solve for this in another post:

    run these in terminal:

    sudo pacman -Rdd package-query
    mkdir make-package-query-git
    cd make-package-query-git
    wget https://aur.archlinux.org/cgit/aur.git/snapshot/package-query-git.tar.gz
    tar xfz package-query-git.tar.gz
    cd package-query-git
    makepkg -Acs
    sudo pacman -U package-query-git-1.8.2.gc4e1da3-1-x86_64.pkg.tar
    
  • I confirm: it works with package-query-git 🙂

  • For now simply rebuild package-query from repo fix the problem too!

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • For now simply rebuild package-query from repo fix the problem too!

    Thanks for sharing it. Yes, I think we already have 1.8 in our repo, so it should work.

    Cheers!

Posts 6Views 1454
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.