• Like 0

    Lightdm doesn't properly show "Plasma" initially after install


    After you install Antergos with KDE, reboot, and get to the Lightdm login screen, the bottom-left corner dropdown menu doesn’t initially display “Plasma”; you have to click the arrow, then select Plasma for it to show up.

    This isn’t a hill to die on, but it’d be nice if this bug was fixed. Would show a little more polish and give a more solid impression. :)

  • Like 0

    I would guess that Cnchi is not setting user-session correctly.

    Please, can you post here the line that starts with user-session of your /etc/lightdm/lightdm.conf ?

    Thanks!

Posts 2Views 333
Log in to reply