• Enabling Printer Support in Cnchi doesn't install HPLIP dependencies


    When I run through the installation wizard and in the list where you can select to use AUR, Firefox, etc., I select Printer support (which I believe installs HPLIP). Problem is, after installation, trying to run HP Toolbox or any of the HPLIP applications doesn’t open the program, Running from the Konsole shows that necessary dependencies weren’t installed, which I had to install manually.

    This is a bug. Selecting Printer Support during installation should install all of the necessary packages to run HPLIP, and all of its graphical interfaces. A Google+ user suggested I submit this in either the forums or github… so I’m doing both.

    Here’s the bug report on github: https://github.com/Antergos/Cnchi/issues/549.

    "Always do right. This will gratify some people and astonish the rest." - Mark Twain

  • @jesse.dubord

    Thanks for reporting this! It’s already on our TODO list. Will notify in github when it’s done.

    Thanks again!

  • @karasu, thank you!

    "Always do right. This will gratify some people and astonish the rest." - Mark Twain

Posts 3Views 582
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.