• Like 0

    Installing Catalyst - Error: "ABED422D653C3094"


    Hi all,

    Antergos runs perfectly but i wil install Catalyst and i hava a problem.

    no matter which way I go (AUR or pacman and the http://catalyst.wirephire.com/repo/catalyst/$arch repo) i become the same error message:

    Fehler: catalyst: key “ABED422D653C3094” is unknown
    Fehler: key “ABED422D653C3094” could not be looked up remotely
    :: Synchronisiere Paketdatenbanken…
    core ist aktuell
    extra ist aktuell
    community ist aktuell
    multilib ist aktuell
    antergos ist aktuell
    catalyst 12,3 KiB 32,2K/s 00:00 [##########################################################################################] 100%
    catalyst.sig 287,0 B 0,00B/s 00:00 [##########################################################################################] 100%
    Fehler: catalyst: key “ABED422D653C3094” is unknown
    Fehler: key “ABED422D653C3094” could not be looked up remotely
    Fehler: Konnte catalyst nicht aktualisieren (Ungültige oder beschädigte Datenbank (PGP-Signatur))
    Fehler: Datenbank ‘catalyst’ ist nicht gültig (Ungültige oder beschädigte Datenbank (PGP-Signatur))

    If i delete the entry “[catalyst]
    SigLevel = Optional TrustAll
    Server = http://catalyst.wirephire.com/repo/catalyst/$arch” all runs perfect.

    Anyone an idea?

    Greetings Zhenwu

    PS:
    Sorry for my bad english

  • Like 0

    Thanks, ist works.

    But, i have the next problem:

    pacman -S catalyst-hook catalyst-libgl catalyst-utils acpid
    Warnung: acpid-2.0.26-1 ist aktuell – Reinstalliere
    Löse Abhängigkeiten auf…
    Warnung: Kann “xorg-server<1.18.0” nicht auflösen (eine Abhängigkeit von “catalyst-utils”) (Here my bad translation: Warning : Can " xorg-server < 1.18.0 " not dissolve ( A dependence of " catalyst -utils " )
    Warnung: Kann “catalyst-utils” nicht auflösen (eine Abhängigkeit von “catalyst-hook”)
    Warnung: Kann “xorg-server<1.18.0” nicht auflösen (eine Abhängigkeit von “catalyst-utils”)
    Warnung: Kann “catalyst-utils” nicht auflösen (eine Abhängigkeit von “catalyst-libgl”)
    Warnung: Kann “xorg-server<1.18.0” nicht auflösen (eine Abhängigkeit von “catalyst-utils”)

  • Like 0

    nobody has an idea?

    Greetings Zhenwu

  • Like 0

    It seems it can’t install an old version of xorg-server needed by catalyst-utils

    Please, follow this:
    https://wiki.archlinux.org/index.php/AMD_Catalyst#Installing_from_the_unofficial_repository

  • Like 1

    It works, many Thanks

    Greetings Zhenwu

Posts 6Views 774
Log in to reply