• ACYL icons


    Hi, everyone
    I wanted to try the ACYL (Any Color You Like) icon theme on my machine (it’s openbox). I downloaded the tar from deviantArt (as it’s not on the AUR), and transferred it to ~/.local/share/icons/.
    However, I saw it should have a customization option, but I couldn’t get to it.
    I changed the AnyColorYouLike script to the correct locations and now when I try:
    bash /.../AnyColorYouLike, I get:

      File "/home/oded/.local/share/icons/ACYL_Icon_Theme_0.9.4/scalable/scripts/script_gui.py", line 7
        print "You do not have the gconf module installed, however it is optional."
                                                                                  ^
    SyntaxError: Missing parentheses in call to 'print'
    

    Of course I have gconf installed.
    Did anyone have a similar experience and could hint me to a solution? Thanks ahead

  • @saoded HI,

    I don’t know what happened, I thought I answered you yesterday ¿?

    OK, anyway, script_gui.py is a Python2 file. You should install it if you haven’t : sudo pacman -S python2

    Also, make sure that the AnyColorYouLike script is calling that file using python2 (instead of python, because python defaults to python3)

    Cheers!

  • Thanks, I wasn’t aware of the script called by the main script. It really did the trick

Posts 3Views 604
Log in to reply