• Screen blanking still not working


    Hi. Using Antergos, new install with Gnome desktop. I’ve set screen locker to blank the screen after one hour, but the screen doesn’t blank. I also have power settings to blank after 15 minutes, the maximum allowed. I really do miss xscreensaver, and it shows xscreensaver installed, but no access to the extras that are necessary.

    Is there some way I can coordinate the darned thing so that I can get screen blanking to work? Thanks.

  • This post is deleted!
  • @Jeffrey-Needle said:
    " I’ve set screen locker to blank the screen after one hour, but the screen doesn’t blank. I also have power settings to blank after 15 minutes",
    Hi. There three ways to do what you want.

    1. DISABLE Gnome s system power settings (set it to “never”). in order to get your light screen locker settings activated. You can t have them both running.
    2. If you prefer to use only the Gnome power settings you need to switch from Antergos default Lightdm desktop manager to the Gnome s GDM. In this case, you forget all about the light locker settings of course.
      You can forget about the previous two ways and intal the turn off display extention and turn on/off your screen manually, whenever you want.
      https://extensions.gnome.org/extension/897/turn-off-display/
    • You can call xscreensaver from terminal. running this command
      xscreensaver &
  • Thanks to all for your help.

  • I dont even use LightDM since I use Xscreensaver.

    Together they conflict with each other.
    I just turn off display blanking in Power managerment of the Settings Window.
    I dont prefer to lock either so I turned that slider off in there as well.

    In Xscreensaver (under Screensaver in Settings) if you go under Advanced, it has a screen blanking, with 3 levels of settings, that you can check the box to enable and adjust the timings in there. I prefer that.

    I have discovered SOME applications such as VLC and Chromium/Chrome when left open often prevent the display to turn off, so that you don’t end up having to wiggle mouse or hit a key to wake it up when for example your playing a movie or watching an online video.

Posts 5Views 1057
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.