Hello,
I am using Antergos with the Cinnamon Desktop on an MSI GP602QF. I want to use multi touch gestures . To configure it I tried using touchegg, but without success. I followed the instructions given in the Arch Wiki (https://wiki.archlinux.org/index.php/touchegg), but my changes of the touchegg.conf file seemed to have no influence on my touchpad behaviour.
I tried turning off the recognizing of multi touch in the 50-synaptics.conf file (https://wiki.archlinux.org/index.php/Touchpad_Synaptics) via setting “TapButton2” and “TapButton3” to 0. However, this also seemed to have no influence on my touchpad. The only possible ways to configure it seems to be using the ‘synclient’ command (which works only until the next reboot) or the ‘System Settings’. Both however do not really allow to configure multi touch gestures like it should be possible with touchegg.
For me it seems like the system settings overwrite anything I try to set with touchegg (or the synaptics.conf file). I’m still not that familiar with Linux, therefore I’m not sure which system logs are actually helpful. But this at least shows that my touchpad should be capable of multi touch gestures:

$ xinput list-props "ETPS/2 Elantech Touchpad" | grep Capabilities
	Synaptics Capabilities (324):	1, 0, 1, 1, 1, 1, 1

Thanks for any ideas!