• Desktop Environment issues with 2016.02.21


    I downloaded the 2016.02.21 this morning and used USBWriter to load it onto a usb stick. Installed 3 times so far, twice with KDE as the DE and the third time with Gnome as the DE. Each time it boots up the DM, I click on the clock and it attempts to load up the DE but all I get is a black screen with the cursor showing. Cursor moves, but nothing of the DE loads up.

    Installing on a Lenovo T61, Intel Core 2 Duo 2.10 Ghz, 2GB RAM. Nvidia NVS 140M with 128 dedicated VRAM. Did not select to install the proprietary Nvidia drivers during install. This laptop up until this morning was running Arch with KDE 5 but recent updates caused some bugs to appear, so opted for a fresh install and to give Antergos a try.

  • I just installed the same ISO without a hitch. I’m running Nvidia hybrid graphics on an i7. Maybe your ISO is corrupted? That or you could try using a different USB installer? I know that I ran into all kinds of problems trying to install the ISO until I just opened up the terminal and used the cat command to install it on the USB drive:

    cd Downloads
    sudo cat antergos-2016.02.21-x86_64.iso > /dev/sdX; sync

    Downloads is where I had the ISO, sdX should be replaced with the letter your USB is on. In my case it was sdb, and I used lsblk to find my USB drive. This makes a live USB CD to boot into for install. Hope this helps!

  • Perhaps I will re-download the iso and try another usb installer. I am installing onto USB on a windows laptop though so can’t cat the file on.

  • I’ve heard Rufus works well under Windows for creating Antergos.

    Source: http://itsfoss.com/live-usb-antergos/

    Also with the hardware you are running maybe try a lighter desktop enviroment? Only reason I mention this is because I had an old desktop that no matter what I did it refused Ubuntu but took kindly to lxde. Xfce can be made to look similar to KDE just as a side note.

  • Thanks :) I will try Rufus. I did try installing Xfce as well and had the same result. Seems no matter what DE I install I get a black screen with the mouse cursor showing after clicking on the clock in the DM. Also, during installation I set it to always ask for a password when logging in but the DM never does, When I click the clock it quickly flashes my username and then goes to the black screen with the mouse cursor.

  • Try re-downloading the ISO then we will go from there. If you still are having issues it may be hardware issues like bad hard drive or graphics.

    I know I’ve had older machines do some weird things when the hard drive starts to moan and groan. I had one where you could log in, then could do nothing else due to the hard drive being bad. Put a new hard drive in and it fixed it for me.

    Hope this helps!

  • Just wanted to report back and say that I have managed to install it with a working DE now. Seems like it needed the proprietary graphics drivers. Have installed KDE and Gnome so far. Gnome & KDE both work alright, Gnome classic shows a white background instead of the selected background and Gnome on Wayland just seems to cause it to loop back to the DM. Will eventually install it with Cinnamon and MATE to see how those fair on the older hardware. Thanks for all of your help today.

  • Thanks for posting back! If you found installing graphic drivers solved your issue don’t forget to mark it as solved ;)

  • Doh, thanks for reminding me :)

Posts 9Views 612
Log in to reply