• XFCE strange behavior


    Hi guys… First of all, I want to say thanks for amazing distro, using it for 2 years so far and I’m in love, keep it up :)

    My issue is really wierd, I want you to help me with it… I ran a full system upgrade a week or so ago, and I was really sad to find some interface lags in my XFCE desktop after reboot. My knowledge of language can’t describe what I get after update :D so here is screenshot:
    0_1456078369737_20-12-05.png

    I can’t even google this because I even don’t know what caused that issue… After an hour of playing with settings, I found that this problem occours only in some themes, but the issue was unresolvable so I decided to re-install my whole Antergos setup. I tried MATE, LXDE, XFCE, LXQt and this problem didn’t appear only in LXQt. I suppose that this issue was caused by upgrading GTK or its libs… Also I found similar issue in Firefox on some sites’ png buttons. Then I tried Manjaro in livecd, no bugs was found on XFCE… So I decided to ask you guys on this forum.
    Please help me with advice, really don’t want to switch to other distros… Thanks. :)

  • Also my machine uses Intel-HDA driver, tried to re-install it, but no luck… Also I’m running LTS kernel, tried to re-install it and no luck too. Fell free to ask any additional screenshots or info. :blush:

  • So to sum up your problem with XFCE installed your button flickers weirdly? This only happens on the LTS version of XFCE correct? Does this occur on a clean install as well? Are you running whisker menu or the default menu for Antergos? If you are running whisker menu does it only occur with whisker or does it happen to the default menu as well?

xfce418 Posts 3Views 654
Log in to reply