• Issue with Latest Release


    So I’m having an issue with booting from the latest release ISO which was burnt to a USB stick. This problem also persists in a virtual machine.

    Take a look: http://imgur.com/J6dUGTS

  • @nonosense

    It’s a known issue and hopefully will get fixed gets pushed from testing. See here: https://forum.antergos.com/topic/3976/iso-refresh-2016-02-19/5

    I would suggest trying the new iso in the build server: http://repo.antergos.info/iso/testing/antergos-2016.02.20-x86_64.iso

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Doesn’t work. I know the 2015 releases worked though

  • @Wyn said:

    …I would suggest trying the new iso in the build server: http://repo.antergos.info/iso/testing/antergos-2016.02.20-x86_64.iso

    Still no go here, even with this one. It makes one more step relatively to the 2016.02.19 by displaying ISOLINUX author’s name, but unfortunately stucks immediately after that:

    ISOLINUX 6.03 6.03* EHDD Copyright (C) 1994-2014 H. Peter Anvin et al
    

    Nothing more.

  • Yep, that’s exactly what showed up

  • @just @nonosense If that’s the case glad I didn’t update my Antergos Usb lol.

    Guess we’re stuck in the waiting game for now unless you use the older iso. I’ll keep seeding 2015.12.29 aswell.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @Wyn Is that the version you used for your USB?

  • 2015.12.29 is what I currently use for my usb until the latest iso has been fixed. It is the version previous of 2016.02.19.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • I just wonder if the problems being reported about Installs is keeping us from potentially getting higher on DistroWatch and perhaps some rave reviews.
    I keep installing with an ancient ISO and it has never failed me, I see numerous posts about the installs going south, hanging, etc. If the ISO I used works perfectly, simple question now, “Why change it?” If it ain’t broke, don’t fix it. lol
    What was so wrong with it?

  • Alright so the 2015 release worked. I’m having this issue though, not sure if its known. (the loading circle)

    Here: https://drive.google.com/file/d/0ByBe2rrwCPm7UjBSUDhSbGxqNkE/view

    Thanks!

  • @nonosense

    It is known. I think it was fixed in the current broken iso.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @Wyn Well isn’t that fabulous. Thanks for the help though, or is there some way to remove it?

  • Are you tried make the USB with Rufus?

  • Good news, guys and gals!

    The most recent antergos-2016.02.21-x86_64.iso from ABS Testing works. Not only it boots and runs well, it even includes the long awaited Cnchi 0.14.x. Excellent.

    Didn’t try to install it yet. Wil do it later.

  • Kde installed.

    Installation is smooth as silk. Takes 15 min to complete, on Wi-Fi. Downloads 910.9 MiB. The issue with “Cnchi is up to date” checkmarked as NOT such is fixed. It is checkmarked as YES now. The issue with empty “Select location” window is fixed. Locale can be selected normally now.

    Cnchi 0.14.x offers more additional features than 0.12.x. Are they good or bad is still to evaluate. In particular, I’m worried about proprietary Nvidia drivers installation on Nvidia Optimus cards. It can be more dangerous than useful. Again, it’s still a subgect to future studies and evaluation.

    Have a nice day.

  • Nvidia Optimus users, beware.

    The new Cnchi 0.14 has new additional features, which may be included in the installation. Graphic Driver (Proprietary) is among them. It installs proprietary AMD or Nvidia drivers.

    In its current state Cnchi is not able to distinguish between single- and double-GPU (hybrid) Nvidia cards. It’s not able to distiguish between simple Nvidia and Nvidia Optimus cards.

    Drivers (packages) installed for simple Nvidia are completely different from those installed for Nvidia Optimus. What is good for the former is bad for the latter. And vice versa.

    For Nvidia Optimus Cnchi 0.14 currently installs packages, suitable for simple Nvidia only. The result is a system that boots but can’t start the X server. Simply speaking, doesn’t load a graphical DE.

    If you aren’t keen to run a rather complicated disaster recovery process, do not enable Graphic Driver (Proprietary) feature during an installation.

    Do not install Nvidia drivers on Nvidia Optimus with Cnchi.

  • Hello
    So can that means I can work with the minimal iso 64 now?

  • @ptrinx I’m just an ordinary user, as anyone else, and can’t speak in place of Antergos devs. There was no official announcement about the 2016.02.21 release yet. It would be better to wait until it arrives.

    On the other hand, the ISOs that were present in ABS Testing are all moved to ABS Releases now. I’ve tested antergos-2016.02.21-x86_64.iso downloaded from ABS Testing. It is now in ABS Releases, and preservs the same timestamp and hashsum as in Testing. In other words, it seems to be the same ISO file.

    I didn’t test antergos-minimal-2016.02.21-x86_64.iso , so can’t speak about it. It’s in ABS Releases, you may download and try it - at your own risk. Even without an official announcement it could be a part of an hypotetical 2016.02.21 release.

  • @just Thank you so much! However, I’m still having the activity indicator issue (https://drive.google.com/file/d/0ByBe2rrwCPm7UjBSUDhSbGxqNkE/view) on GNOME

  • @nonosense said:

    …However, I’m still having the activity indicator issue (https://drive.google.com/file/d/0ByBe2rrwCPm7UjBSUDhSbGxqNkE/view) on GNOME

    It’s the old and well-known issue with almost all Gnome Shell themes different from the Default (Adwaita) one. It was spoken about a month ago in this thread.

    Gnome team does everything to make the life of 3rd party addons devs as hard as possible. Gnome 3 doesn’t care about DE personalizations. Just a very personal impression. Apologiezes to everyone who appreciate Gnome 3 environment.

Posts 23Views 3863
Log in to reply