• Cnchi stuck on "Getting your disk(s) ready for Antergos"


    I’m trying to install Antergos, and Cnchi is stuck on the aforementioned step. The bar is at 100%, and it’s been like this for the last two hours. How can I force the installer to continue? I’d like to mention that I’ve installed Arch before, but decided to go with Antergos this time around to see what all the noise is about.

    Edit: Problem solved! The installer was in GPT/UEFI mode, I rewrote the ISO image in MBR/BIOS mode and it installed correctly.

  • Getting the same error after updating Cnchi to 0.14

  • Hi,

    Are you trying ZFS? (if that’s a yes, remember it’s beta).

    Well, anyway, please, post here your log. It’s in /tmp/cnchi.log (or better, use a post service like pastebin).

    Thanks!

  • Maybe you have some mounted partitions while running Cnchi. Have you tried unmounting all partitions before running Cnchi? Also try replacing cnchi with cnchi-dev version. Open pamac and then remove cnchi and install cnchi-dev. Try installing. This worked for me.

Posts 4Views 2075
Log in to reply