• Unable to download live ISO


    Not sure which sub-forum this would belong in, but when each time I try to download the 64-bit live ISO I am redirected to this page: https://antergos.com/no-access/download-id/1252/

    I have been able to download it in the past so am not sure what I am doing wrong. I have tried on a Windows 8.1 laptop on both Chrome and IE, as well as a laptop running Arch on Chromium. Please help.

  • @Arkitekt You could try to download directly from

    Just remember that the current 2016.02.19 ISOs have a problem with Isolinux. Simply speaking, they are not bootable. We need to wait some time until new ISOs are re-uploaded and all mirrors are syncronized.

  • Ahh, that would explain why there is no access to the download page. I will wait until new ISO’s are uploaded. Thank you for your quick response. I would mark this topic as ‘solved’ but I am unsure how to do that.

  • @Arkitekt said:

    …I would mark this topic as ‘solved’ but I am unsure how to do that.

    mark-as-solved

    The OP was not posted as a question, so in this case the thing is a bit different. Don’t worry, with your permission I’ll mark it as [Solved] for you.

  • @just Please do, sorry was my first post. Thank you.

Posts 5Views 1086
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.