• can not login after install


    This post is deleted!
  • not very helpful here

    delete this crap from my laptop now i suggest that someone check this release on bugs when finish it for the public.
    now i must reformat the harddisk and install a new debian system because antergos fuck up the installation !

    antergos thanks !

    also i can not ask a question on the installation forum ''Error

    As a new user, you can only post once every 300 second(s) until you have earned 2 reputation - please wait before posting again

    dumbass forum

  • Same answer as I wrote in the G+ group

    Obviously something has gone wrong during your installation. or your download is corrupt. Did you check the MD5 Sum? Something you better do after downloading any .iso file.

    I saw your question on the forum, but I think it was you that was not very friendly. Without more information not many people will be able to try to solve your problem. Also you can not expect all your questions will be solved within 3 hours time. The delay in being able to ask a second question it to prevent spam.

    Which iso did you download? 32 bit or 64 bit? What is the capacity of you PC? Did you try to dual boot? Did your live version work correctly? Did you try to log in from Console to check if you could log in at all? For this you can click: ctl - alt-f1,2,3, or 4. F6 will get you back in your graphic screen.

    Did you try to reinstall again? Or did you just give up?

    Ik ben in ieder geval een gelukkige Nederlandse Antergos gebruiker… ;)
    Jammer dat je zo snel opgeeft.

    Never to old to learn.

  • @axioma Probably he won’t be back, don’t worry much about it.

    I installed antergos on a acer laptop and when i see a login screen i see my username and i click on it and then nothings happens .

    I wonder if after clicking his user name he tried to enter his password… :grimacing:

  • @karasu
    I see no login window anymore if i click on my username its window disapear so i cant enter a password, so you dont understand what i talking about .
    I must reinstall it but the problem is not solve .
    Not anyone has the knowledge to solve this .

  • @axioma
    I download the 64 bit version .
    My pc is a acer laptop with core2duo and nvidia geforce 9700m gt
    memory 4 gb and Harddisk 320 gb .I use the usb installation.Live work correctly
    I can login in the console but the graphic sceen dont work if i select my username.
    I reinstall it but the problem is not solve.
    I gave up because i have not the knowledge and not many nice members here trying to solve it. so my advice is stay away from antergos linux!
    New members are not welcome and they are ignored completely.Antergos is deleted from my laptop.bye

  • @jj.brand23 , Don t expect anyone to help if you keep being so offensive. If you are still here and you really want help, here we are. Explain EXACTLY what your problem is, though, because ypu DID NOT make yourself clear. From all I could assume, you were just trying to enter in the wrong way…:smile:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch
    there is a another topic who have the same problem they have right answers, this topic has nothing , only a ‘‘Probably he won’t be back, don’t worry much about it.’’ solution .

    I must replace lightdm with gdm in a command line,maby it works .

  • Yes, Maybe LightDM is not for you. Try GDM, too. Did you find a way how to make the switch? If you have not, please ask.
    Talking about the LightDM greeter, when you click on your username (you can also press ENTER, instead), what do you see? A white screen? If yes, try typing your password and hit ENTER. Chances are that you may enter successfully. Then, we can find an appropriate fix.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Which desktop are you running? There is a bug with plasma which forced Mr to jump to gnome. If it’s plasma I can tell you how to solve it.

  • @anarch
    hello i reinstall everything and i login with ctrl alt f1 and then i login with my username + password
    i use this :

    sudo pacman -S gdm
    sudo systemctl enable gdm
    sudo systemctl disable lightdm

    so thats fix the problem .
    maby lightdm it is incompatibe with the gnome shell thats why it give a black screen.

  • @jj.brand23 Glad that you gave it an other try. Enjoy Antergos.

    Never to old to learn.

  • @axioma Marking the topic as [Solved].

Posts 13Views 1880
Log in to reply