• \[SOLVED\] Who is the /home folder's owner?


    What the hell it is?
    I am not the owner of my /home folder??

    Don't forget to mark as [SOLVED], if your problem was solved!

  • What the hell it is?
    I am not the owner of my /home folder??

    Don't forget to mark as [SOLVED], if your problem was solved!

  • owner:root
    group:root

    O-p

  • How long it has been like that? You would have noticed many permissions related errors for sure. I wonder if this has something to do with NTFS filesystem?? Obviously you need to run

    sudo chown -R isty:users /home/isty
    

    If it continues to be an issue then my conclusion is its due to NTFS and a google search is the next step

    Best Regards,

  • Thanks lots, but happened nothing.
    The command ran without errors/warnings but nothing not changed.

    Here is my fstab file:

    \#   
    \# /etc/fstab: static file sys[code][code]
    

    tem information
    #
    # <file system> <dir> <type> <options> <dump> <pass>

    UUID=74cb0e73-c487-4b8e-9e88-8afefb25d84a / ext4 defaults,noatime 0 1
    UUID=220A1C870A1C5A5D /home ntfs defaults,noatime 0 0
    /dev/sda7 none swap defaults,pri=100 0 0
    [/code:2vh3pxeb]

    And this is the boot’s config file:

    echo 'Loading Linux ...'  
    linux /boot/vmlinuz-linux root=UUID=74cb0e73-c487-4b8e-9e88-8afefb25d84a rw quiet acpi\_osi=Linux acpi\_backlight=vendor splash selinux=0 plymouth.enable=0  
    echo 'Loading initial ramdisk ...'  
    initrd /boot/initramfs-linux.img
    

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Your fstab entry for /home should be this:

    UUID=220A1C870A1C5A5D /home ntfs-3g uid=USERNAME,gid=users,noatime 0 0
    

    There is detailed information of ntfs configuration available here: [https://wiki.archlinux.org/index.php/NTFS-3G#Linux_compatible_permissions][0]">[https://wiki.archlinux.org/index.php/NT][1] … ermissions

    Best Regards,

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/NT

  • Thanks, I solved.
    I have “god mod”

    Don't forget to mark as [SOLVED], if your problem was solved!

Posts 7Views 832
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.