• Can´t boot from Live DVD


    I burned Antergos to a DVD from antergos-2015.12.29-x86_64.iso and I can´t start system from that. I tried in two different medias and got the error above:

    0_1455498039045_1.jpg
    1_1455498039045_2.jpg

    The system repeat this error over and over and never starts.

    With the same iso file I can start from a Live Usb and virtual machines, so the iso is not corrupted.
    Sorry about the very bad quality images.

    My system is a Intel Core i3-330M, with Intel HD Graphics and 4 GB Ram.

  • I burnt a dvd iso also, and when I was trying to boot I would get a black screen with a flashing curser.
    so I ended up burning the image on USB key and booting from usb to install it.

    I know I’m not helping but at least I’m giving you an alternative way
    I also have an I3 with Intel graphics, but I have an 8gb Ram.

  • HI. Ok so first of all, we’ll need to go over the obvious considerations first.
    Did you do any MD5 checksums on the iso after downloading them? If so, did the numbers check out correctly?
    What method did you use to create the disc? Do not use Unetbootin.
    Also, it is best to use USB.
    Use the dd command from the Terminal and ensure the device is unmounted.
    Clean the device with dd=/dev/zero and then start over.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • @Modisc I can´t check the md5 because the iso is not the last one anymore and and don´t have downloaded the md5 key, but in USB Flash drive the same iso worked flawless, the DVD i have created with ImgBurn 2.5.5.0, in two differents media and none of them worked.

  • @cjsartorif said:

    …I can´t check the md5 because the iso is not the last one anymore and and don´t have downloaded the md5 key…

    The content of the antergos-2015.12.29-x86_64.iso.md5 is

    9c555f3188ec7f6656ad131e14db609f  antergos-2015.12.29-x86_64.iso
    
  • @just Thank you, I will check and post the result here.

  • I can’t help but notice you are using a ISO from 2015. The newest one is 2/21/2016 last time I checked. Maybe try downloading a newer copy? I’ve tried booting into older ISO images with all kinds of problems myself and have ran into some weird bugs so I just download the newest one and 9/10 it fixes my problems. May not be the answer you are looking for but it works for me :D

  • MD5 Check:
    9c555f3188ec7f6656ad131e14db609f antergos-2015.12.29-x86_64.iso

    So it’s OK. I Will try later with a more up to date iso.

    Thanks.

boot154 booting problem16 live-cd6 Posts 8Views 1435
Log in to reply