• Google Chrome stopped updating.


    My Google Chrome seems to be stuck on version 44. My understanding is that the latest version is 48. Anyone know why it abruptly stopped updating?

  • @TheBuzzSaw : if you have installed GoogleChrome from AUR then type “yaourt -S” or “sudo yaourt -S” otherwise only packages from official repositories will be updated.

  • Wow. I knew nothing about yaourt. I probably did install it from AUR. Is there a version not in the AUR?

  • @TheBuzzSaw said:

    …Is there a version not in the AUR?

    Yes. It is Chromium. In the standard repos.

  • Eh… That’s not exactly the same as Google Chrome.

  • @TheBuzzSaw There are only two possibilities in Antergos:

    • Chromium, from standard repos
    • Google Chrome, from AUR
  • @TheBuzzSaw what do you think you are missing using chromium over chrome?

  • @megaman Certain extensions did not work.

  • @TheBuzzSaw i would be curious to know which ones. they should all work.

  • you can also use Vivaldi which is based on chromium and in the antergos repo. chrome extensions work in that also.

  • @megaman It’s been a year or two since I’ve checked. I’ve just always reached for Google Chrome since then. Off the top of my head, I think it had trouble with Chrome Remote Desktop.

  • ya give it another shot. im pretty sure i used to use remote desktop extension and it worked fine. i would only say go for chromium because its in the main arch repos but ya you can always build chrome from AUR. i just prefer using repo apps whenever possible for easier updating.

  • Hmmm. I ran yaourt -Syu. A bunch of stuff updated. Chrome did not. Am I doing it wrong?

  • @TheBuzzSaw said:

    …Am I doing it wrong?

    Yes, you are. You are missing the a (AUR) option from the -S (sync) yaourt command

    Without the a option yaourt does not check AUR for updates. In this case it’s the same as running

    sudo pacman -Syu
    

    To update all packages, installaed from standard repos and built from AUR, the correct command is

    yaourt -Syua
    

    RTFM: man yaourt

    Good luck.

  • Ah figures. I’m coming from the world of apt-get. I’m not used to this subtle divide in repos. XD

  • @TheBuzzSaw ya that is the nice thing about ubuntu is just adding whatever app repo you like. little bit different on the arch side.

  • @TheBuzzSaw Marked as [Solved].

Posts 17Views 1876
Log in to reply